search help please

If you need assistance of any kind please email carol@allbrands.com. I generally respond within 24-48 hours but will ALWAYS respond.
IF YOU DO NOT RECEIVE A RESPONSE YOUR EMAIL PROBABLY CAME BACK TO ME AS UNDELIVERABLE. SPAM FILTERS SET ON HIGH OFTEN REJECT EMAILS FROM FORUM PROGRAMS.
YOU WILL HAVE TO SET YOUR SETTINGS LOWER TO RECEIVE MY RESPONSES.
Previous topic | Next topic 

search help please

Postby jedson3 » Sun Aug 05, 2007 5:49 pm

When I do a search and it comes up with lets say 37 pages, I am unable to access any pages but the first one. When I try to go to the next page a message comes up that says "No topics or posts met your search criteria."
Can someone help me figure out why this is happening so I can access all of the search results.
jedson3
Forum Rookie
Forum Rookie
 
Posts: 11
Joined: Thu Oct 13, 2005 4:07 pm

Postby StaticJolt » Sun Aug 05, 2007 7:59 pm

I just checked and the problem is not just you. It appears to be a bug :( I will report it to the Admin IT folks. Thanks for bringing the problem to our attention.

In His Service
Jim Snoke <><
StaticJolt
 

Postby columbiar » Mon Aug 20, 2007 8:05 am

...and mine keeps saying that the web page expired :cry: It's so hard to do a search now - used to be much easier. Hope they can fix it :?
Thanks!
columbiar
Master Stitcher
Master Stitcher
 
Posts: 502
Joined: Fri Jan 23, 2004 5:20 pm

Postby CajunQuilter » Mon Aug 20, 2007 8:50 am

I just tried a search and didn't have any problems. Can someone please give me more details and see if it is still a problem. Thanks.
Carol
Administrator, SewForum
Twitter@allbrands1976
Facebook AllBrandsBatonRouge
CajunQuilter
Administrator
Administrator
 
Posts: 16839
Joined: Mon Mar 12, 2007 11:05 am
Location: Maryland

Postby PAAngel » Mon Aug 20, 2007 9:19 am

I just did a search and had no problems.

When the search comes up it says how many matches there are and not the number of pages. Could you have thought there were 37 pages instead of matches?
PAAngel
 

Postby StaticJolt » Mon Aug 20, 2007 9:52 am

The problem I had on 5 Aug is no longer there. I gave the info to the IT folks and Bill fixed it. I can't duplicate a problem at this point.

In His Service
Jim Snoke <><
StaticJolt
 

Postby columbiar » Mon Aug 20, 2007 1:04 pm

No, that wasn't my problem. I knew there were 37 (or whatever) matches not pages, but when I go to look at one and it's not what I want, I can no longer get back to the original search without starting over. Instead of going back to the original search page I get a message that says the page is expired and I have to start again - takes forever to search. Thanks for looking into it! :D
Ro
Thanks!
Ro
columbiar
Master Stitcher
Master Stitcher
 
Posts: 502
Joined: Fri Jan 23, 2004 5:20 pm

Postby StaticJolt » Mon Aug 20, 2007 1:17 pm

oh, what you have to do is hit F5 when you back up to the search page. Sometimes it will refresh on it's own but most times you have to hit F5 to get the results list back.

In His Service
Jim Snoke <><
StaticJolt
 

Postby columbiar » Tue Aug 21, 2007 6:44 am

Thanks, Jim, it's still not like before but it is better! Now it's a two step process - I get the web page expired issue, then click the F5 then get a box that says "Internet explorer needs to resend the info" and an option to "retry" - then it takes me back. If I don't do it in this order, I can't get back. I never had to do this before, just clicked on the back button - but I am happy to have something that works!

Thanks again,
Ro
Thanks!
Ro
columbiar
Master Stitcher
Master Stitcher
 
Posts: 502
Joined: Fri Jan 23, 2004 5:20 pm

Postby StaticJolt » Tue Aug 21, 2007 8:08 am

Have you changed settings in IE? That may account for this change you are seeing.

In His Service
Jim Snoke <><
StaticJolt
 

Postby columbiar » Tue Aug 21, 2007 5:09 pm

Jim, I don't ever change any settings - my kids would kill me! :lol: They know I don't know enough about computers without asking them. I am just happy that it works the way it does - I can deal with this :D
Thanks!
Ro
columbiar
Master Stitcher
Master Stitcher
 
Posts: 502
Joined: Fri Jan 23, 2004 5:20 pm

Postby columbiar » Tue Aug 21, 2007 5:10 pm

Jim, I don't ever change any settings - my kids would kill me! :lol: They know I don't know enough about computers without asking them. I am just happy that it works the way it does - I can deal with this :D
Thanks!
Ro
columbiar
Master Stitcher
Master Stitcher
 
Posts: 502
Joined: Fri Jan 23, 2004 5:20 pm

Postby CajunQuilter » Tue Aug 21, 2007 9:50 pm

Thanks Static Jolt. I had neve known that. It work!!
Carol
Administrator, SewForum
Twitter@allbrands1976
Facebook AllBrandsBatonRouge
CajunQuilter
Administrator
Administrator
 
Posts: 16839
Joined: Mon Mar 12, 2007 11:05 am
Location: Maryland


Return to Forum Support
Previous topic | Next topic 

Who is online

Users browsing this forum: No registered users and 3 guests