adding a picture

If you need assistance of any kind please email april.boudreau@allbrands.com. I generally respond within 24-48 hours but will ALWAYS respond. IF YOU DO NOT RECEIVE A RESPONSE YOUR EMAIL PROBABLY CAME BACK TO ME AS UNDELIVERABLE. SPAM FILTERS SET ON HIGH OFTEN REJECT EMAILS FROM FORUM PROGRAMS. YOU WILL HAVE TO SET YOUR SETTINGS LOWER TO RECEIVE MY RESPONSES.
User avatar
jazzygirl
Master Stitcher
Master Stitcher
Posts: 469
Joined: Mon Nov 21, 2005 10:49 am
Location: Pearland, Texas
Contact:

adding a picture

Postby jazzygirl » Thu Jun 28, 2007 7:23 am

i'm having the same problem.... i've added pictures before so i do know how to do it..... but now its not adding any pictures
i am doing all the steps???
i thought maybe it was just the picture so i tried to do another picture in a different location and its still not working???

User avatar
aussiecarolyn
Master Stitcher
Master Stitcher
Posts: 5191
Joined: Thu Oct 20, 2005 5:16 am
Location: Peninsular -Victoria - Australia Janome 9000 & 300E
Contact:

Postby aussiecarolyn » Thu Jun 28, 2007 7:40 am

This appears to be a problem that happens and later resolves itself, unless it is happening when the IT check they can't find the problem.
Just a case of try again later. If you have written a lengthy post to accompany your picture do a cut and paste and save in notepad or word document, to save you retyping later.

User avatar
jazzygirl
Master Stitcher
Master Stitcher
Posts: 469
Joined: Mon Nov 21, 2005 10:49 am
Location: Pearland, Texas
Contact:

Postby jazzygirl » Mon Jul 02, 2007 9:09 am

its been a few days for me and i still cant add a picture???!!!!

swilderman

Postby swilderman » Mon Jul 02, 2007 11:18 pm

Me too. I tried again tonight. Still no luck.

CajunQuilter
Administrator
Administrator
Posts: 17045
Joined: Mon Mar 12, 2007 11:05 am
Location: Maryland
Contact:

Postby CajunQuilter » Tue Jul 03, 2007 10:17 pm

Try when not so many members are logged on-like in the morning-I know this is a temporary problem as it happens almost every day and IT has no idea why. I wish I had a better answer for you. Cajun
Carol
Administrator, SewForum
Twitter@allbrands1976
Facebook AllBrandsBatonRouge

User avatar
jazzygirl
Master Stitcher
Master Stitcher
Posts: 469
Joined: Mon Nov 21, 2005 10:49 am
Location: Pearland, Texas
Contact:

still the same problem???

Postby jazzygirl » Thu Jul 12, 2007 6:36 am

Sorry, but the maximum filesize for all Attachments is reached. Please contact the Board Administrator if you have questions.

its 6:30 in the morning here in Texas and i assume thats NOT the problem??

i still cant add anything. i've tried on my computer at home and at work??

PAAngel

Postby PAAngel » Thu Jul 12, 2007 8:59 am

Please know that we are aware of the problem and it is being worked on. There are way to many attachements on the forum. That is what the problems is. Canjunquilter is working on the problem. We may have to go back and do some serious housecleaning and see if that will help.

User avatar
jazzygirl
Master Stitcher
Master Stitcher
Posts: 469
Joined: Mon Nov 21, 2005 10:49 am
Location: Pearland, Texas
Contact:

Postby jazzygirl » Thu Jul 12, 2007 9:20 am

yea i think that woould be a great idea!!

i try back in a week or so

thanks


Return to “Forum Support”

Who is online

Users browsing this forum: No registered users and 1 guest