Can't post attachment

If you need assistance of any kind please email carol@allbrands.com. I generally respond within 24-48 hours but will ALWAYS respond.
IF YOU DO NOT RECEIVE A RESPONSE YOUR EMAIL PROBABLY CAME BACK TO ME AS UNDELIVERABLE. SPAM FILTERS SET ON HIGH OFTEN REJECT EMAILS FROM FORUM PROGRAMS.
YOU WILL HAVE TO SET YOUR SETTINGS LOWER TO RECEIVE MY RESPONSES.
Previous topic | Next topic 

Can't post attachment

Postby Suzied67 » Mon Jun 25, 2007 5:59 pm

This is the message I get when I try-"Sorry, but the maximum filesize for all Attachments is reached. Please contact the Board Administrator if you have questions."
Is this a forum thing? Or is it on my end?

Thanks,
Suzie
User avatar
Suzied67
Master Stitcher
Master Stitcher
 
Posts: 225
Joined: Sat Feb 17, 2007 8:04 pm
Location: Louisiana

Postby Suzied67 » Mon Jun 25, 2007 6:31 pm

3rd times a charm! It worked this time :D
User avatar
Suzied67
Master Stitcher
Master Stitcher
 
Posts: 225
Joined: Sat Feb 17, 2007 8:04 pm
Location: Louisiana

Postby aussiecarolyn » Mon Jun 25, 2007 7:09 pm

Glad to hear you were able to successfully upload picture.
This seems to be a problem that occurs off and on and then rectifies itself.
This has been reported to IT, guess it is a case of if at first you don't succeed try, try, try again :wink:
User avatar
aussiecarolyn
Master Stitcher
Master Stitcher
 
Posts: 5191
Joined: Thu Oct 20, 2005 5:16 am
Location: Peninsular -Victoria - Australia Janome 9000 & 300E


Return to Forum Support
Previous topic | Next topic 

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest