Page 1 of 1

Issue after website update

Posted: Wed Nov 30, 2016 4:55 pm
by Newbie 2013
The very next day after the design of the "Sew Forum" website was updated I started experiencing a big issue. I am not able to see any replies posted before this day. Any posts from all other users or my own are not visible to me. It is a little strange why nobody else mentioned this, or is It I only who has this issue. I hope it is possible to fix this problem.

Thank you

Re: Issue after website update

Posted: Thu Dec 01, 2016 11:52 am
by oldcrow
I saw where you posted about this before...I'm trying to "see" what you are seeing...can you post a link to one of the subjects you are having
this issue with....? I am assuming it's in the "digitizing request" section ...since that's where you hang out most often and I've noticed some of
you stuff seems to be missing....is that what you are talking about???????

Re: Issue after website update

Posted: Thu Dec 01, 2016 2:43 pm
by Newbie 2013
"oldcrow" thank you for respond :)

Previously I posted about request I responded and it disappeared. Then I've been told it was deleted by forum rules. So it is not the problem.

Problem is:
If I trying to open any post which was started before website update and does not have any replies since that day I am seeing this window : Issue 1

If the post having new replies (posted next day after website update or later) I am seeing this window: Issue 2

I picked random chats.


Attachments below

Re: Issue after website update

Posted: Mon Dec 05, 2016 6:26 pm
by oldcrow
wow~ That's different!!!!! I hope they can fix this before to much time passes and it becomes impossible! Come on guys...take a look at
it....something is off kilter.

Re: Issue after website update

Posted: Thu Feb 02, 2017 9:40 am
by JohnFD
Those settings are on your User Control Panel > Board Preferences > Edit Display Options > Display posts from previous days > All Posts

Re: Issue after website update

Posted: Sat Feb 04, 2017 9:26 am
by Newbie 2013
JohnFD wrote:
Thu Feb 02, 2017 9:40 am
Those settings are on your User Control Panel > Board Preferences > Edit Display Options > Display posts from previous days > All Posts


Thank you so much.